Home charging with a Podpoint Solo

Faults and Technical chat for the Audi Q4
Post Reply
lexathon
Posts: 72
Joined: Fri Dec 24, 2021 1:33 pm

Post by lexathon »

Very jealous! I have emailed Audi to ask why we can't have this version of the software installed.

Geh2021
Posts: 268
Joined: Thu Oct 21, 2021 6:42 pm

Post by Geh2021 »

Hi,

If you emailed Audi U.K. I’m 99% sure they will say contact Audi Digital, who will ask you to go through a number of actions and send screenshots if no change. Usually a waste of time as I discovered after doing this more theme than I care to remember. The answer is cars with the earlier software can’t have the latest version as these cars are incompatible issue's! A fix is in place, but no timeline.

I spent months chasing this, and now putting up with the issues as the rest of the car is great.
Audi Q4 e-tron s-line 35, Narvarra Blue, Comfort & Sound pack.

EDF referral scheme where we both get £50 added to your account if you sign up using this link.

https://referme.to/grahamh-586
vcnanda
Posts: 7
Joined: Sun Jan 16, 2022 11:18 am

Post by vcnanda »

Charge % on my app stopped working and always displaying 81%. Anyone faced this issue on the my audi app?

IMG_3402.PNG

ScottyQ4
Posts: 141
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 »

Well it’s happened again - charging rate at 3.5kw. Offloaded PP app from iPhone (twice). Switched unit off/on and try again. No good. Wait a couple of hours - put the kettle on, make a cup of tea. Offload app and download app again. Try a scheduled charge and all seems ok again. Will schedule a charge at a time when the charge cost rate is 3 times less than charging through the day. Convinced this issue is due to the PP app is tweaked by the software developers??
Lighting
Posts: 15
Joined: Thu Oct 07, 2021 10:00 am

Post by Lighting »

First time I scheduled a charge I also had 3.5kw output. Try in the app setting a scheduled charge for every day of the week . In my case charging returned back to 7kw .
ScottyQ4
Posts: 141
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 »

Yep. The Podpoint app has a scheduled time 0030 to 0430 set for every day. Podpoint have undertaken a remote reset. Scheduled charge happening on Wednesday morning so let’s see what happens.
Q4NE
Posts: 23
Joined: Fri Nov 05, 2021 8:13 am

Post by Q4NE »

The app doesn’t and can’t limit charge. This story about deleting the app is just a story. There is no technical reason that would work. I explained that to Podpoint (all the app does is send a charge schedule to the device it has zero effect during charging) and they agreed to swap out my unit to see what happened. 20 odd charges later it still works at proper 7kwh.
ScottyQ4
Posts: 141
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 »

The remote hard reset undertaken by PP. has done the trick. Like you I had the unit replaced with a new PCB which resulted in a prolonged period when charging at 7.5kw was the norm. I think we are all waiting for the time when the Audi MMI software is to be updated to include a charge schedule manager as I believe some owners are enjoying
ScottyQ4
Posts: 141
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 »

Just as an update. Over the past few months I had issues again with the Podpoint unit charging at 3.5kw. I understand from my discussions with PP that they now have a fix for this problem. However they will not rollout a unit firmware update until Audi in turn roll out their software update. PP understand that this will probably be in the first quarter of 2023. This ties- in with what people are saying on other software/ app update threads.

In the meantime I think I may have found a workaround to this issue. On a PP scheduled charge I connect the vehicle to the unit. The unit clicks once which is a telltale sign in my experience that the unit is only going to charge at the reduced rate. I then remove the connector and insert again until the unit clicks at least 2-3 times. Repeated as necessary. I’m not sure what internal mechanisms are producing this clicking noise in the unit but appears to work. Let me know if it works for those users with similar problems.
ScottyQ4
Posts: 141
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 »

Is there anyone out there that charges their Q4 on a Zappi. Thinking of dumping the Podpoint as supplied by Audi. Sick and tired of it only charging at 1/2 the rated charge.
Post Reply