Audi App Issues

Faults and Technical chat for the Audi Q4
Post Reply
Q4driver
Posts: 3
Joined: Sun Nov 28, 2021 8:05 pm

Post by Q4driver »

I’ve given up on the Audi MMI, I bought my Q4 in November 2021, I can’t believe after 8 months they haven’t issued an update for their bugs. I decided to use CarPlay,, obviously still get the privacy notice when I start!!, I was using Google or Waze for navigation but recently started using the updated apple maps, speed camera warnings, option to have alert only routing etc, etc. seamless streaming - all excellent. Every cloud has a silver lining.

Tony
Posts: 458
Joined: Wed Nov 03, 2021 9:27 am
Location: London

Post by Tony »

Yep, been using Android Auto since day one to be honest. My main frustration is just how dumb the app/car is compared to say, a Tesla or Polestar.

I don't want a computer on wheels (Tesla) but I want a smarter car in 2022 for £50k.

Hell at this point I'm thinking of a Nissan/Toyota when our lease runs up in 2024 😂 (the Nissan Ariya looks quite nice).
Edam77
Posts: 146
Joined: Tue Aug 31, 2021 10:49 am

Post by Edam77 »

I have given up even asking Audi about the software updates after the dealer even said use android auto, despite the fact it doesn't use the HUD. The fact you can't do anything on the app is ridiculous but what can you do. I have had the Tesla a month and love it, haven't found anything I don't like so far, and they allow API access for 3rd party apps which gives me loads of detail down to energy usage at particular points on a journey...geeky but I love it.
Tony
Posts: 458
Joined: Wed Nov 03, 2021 9:27 am
Location: London

Post by Tony »

Great update today 😆

Screenshot_20220628-202626.png

Burchio
Posts: 14
Joined: Thu May 19, 2022 6:22 am

Post by Burchio »

Tony wrote:
Tue Jun 28, 2022 7:27 pm
Great update today 😆
Same issue today!
Unbelievable!!!
Burchio
Posts: 14
Joined: Thu May 19, 2022 6:22 am

Post by Burchio »

Just spose to digital service. Seems a global issue from their side. To be fixed in few days.
Let’s see, not convinced
ScottyQ4
Posts: 141
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 »

What is it with this app?? I must be posting at least one issue a week to Digital Services. The latest being the inability to set the requested interior temp (have been here before) or even start the climate control from the app. You take instruction from the Service people-standard offload the app and reload it again-generally does not resolve the issue and now it’s created another issue - now i can’t set the requested battery state of charge. I give up unless anyone out there has a work around (and I don’t mean going outside on a dark cold night and setting limits manually on the MMI)
ScottyQ4
Posts: 141
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 »

Interesting. First time I have noticed it. The link in the app that provides access to the owners manual now includes a supplementary document for the vehicles with the software update. Issued date is January 2023.
ScottyQ4
Posts: 141
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 »

Vehicle is currently with Audi attempting to resolve an issue with the transfer of data between the app and the car. The issue revolves around requesting a remote change to the cabin temp via the ‘send settings only’ button within climate control area of the app. Basically this function does not work for me - anyone out there where it does work? Also I’m trying to establish if the myAudi portal website can be used to reveal the same settings as you see in the app.
hugodoodle
Posts: 94
Joined: Wed Oct 06, 2021 4:35 pm

Post by hugodoodle »

Works for me (no app error message) to adjust the temperature and the select ‘send settings only’.
Q4 50 Quattro Edition 1 C+S
Post Reply