Reverse wouldn’t engage

All Audi Q4 related discussions
Post Reply
garysevern
Posts: 75
Joined: Tue Jul 06, 2021 8:45 am

Post by garysevern »

Last night I had to call Audi Assistance when I couldn’t get the car to engage reverse. I was in a car park on a downhill slope with obstructions in front of me. After selecting Reverse the rear camera / parking aid came on but when I pressed the accelerator the car stared to roll forward. I tried 3 times including turning everything off but was getting closer to the obstructions.
The AA through tiny manoeuvring eventually got it to work and followed me home where I reversed into my drive no problem.
Another call to my dealer today.

garysevern
Posts: 75
Joined: Tue Jul 06, 2021 8:45 am

Post by garysevern »

Just an update. After much testing I’ve convinced myself that this is an occasional problem where, upon pressing the accelerator, reverse doesn’t engage quickly enough after the powerbrake is released. This means, when on a steep downslope, I roll forward. Mostly it’s fine. Anyway it’s going in Wednesday to be checked out.
Citizen
Posts: 73
Joined: Fri Feb 11, 2022 5:31 pm

Post by Citizen »

Don’t convince yourself about this issue. Even if it was an occasional problem, this should not be happening on any new car, let alone a premium brand. You need to ensure your dealer sorts it; and assures you it won’t happen again.
hugodoodle
Posts: 94
Joined: Wed Oct 06, 2021 4:35 pm

Post by hugodoodle »

You don't mention if you had the parking brake applied or if hill-hold assist was active? When applying the accelerator, did the vehicle release the EPB and then fail to apply drive to reverse the vehicle, at which point you applied the brakes or EPB again?
Q4 50 Quattro Edition 1 C+S
garysevern
Posts: 75
Joined: Tue Jul 06, 2021 8:45 am

Post by garysevern »

Basically, I got back to the car after it had been parked for 3 hours on a downslope. Initially red P was lit. Then foot on brake, put into reverse then foot to accelerator.
P61S
Posts: 1
Joined: Sun Jun 18, 2023 12:19 am

Post by P61S »

Had the exact same issue happen to me in a 2021 eTron. Any chance you could tell how it was resolved in your case?
Contactjules
Posts: 1
Joined: Sun Dec 03, 2023 7:28 pm

Post by Contactjules »

I had exactly the same issue today parked nose first downhill facing an armco barrier! Reverse light illuminates, rear camera comes on - press the accelerator and the car drives forward - causing me to ram on the brakes - on each occasion the gap to the barrier decreased from about 2 feet to 1cm! Last ditch attempt I managed to jam a folded hi-vis vest between the front grill and the barrier to try & protect the paint (probably would have cracked the plastic with the weight anyway!) & thankfully it engaged reverse on the last attempt. Not impressed.
Post Reply